gamesmanagers.com

FFXIV - Abandonment of SSL 3.0

MAC
Who am I
Martí Micolau
@martímicolau
EXTERNAL REFERENCES:
CONSULTED SOURCES:
Article evaluation:

As of July 22, Square Enix accounts will no longer use SSL 3.0 but only TLS 1.0, 1.1 and 1.2.

Consequently it is necessary to check if your browsers are up to date, and if it is necessary to make some adjustments. Read the message below for the procedures to follow.

Perfect IN THE SKY source

In order to strengthen the security of Square Enix Accounts, compatibility with the SSL 3.0 protocol will no longer be guaranteed as of July 22, 2015.



Due to this change only the TLS 1.0, 1.1 and 1.2 protocols will be enabled, so it is possible that the settings of some browsers do not allow the use of the Square Enix account system.

In order to confirm that your browser settings are compatible with TLS 1.0, 1.1 and 1.2 protocols please follow the steps below.

[Affected Services]

・ Square Enix Account Management System
・Le Forum FINAL FANTASY XI
・FINAL FANTASY XIV
- FINAL FANTASY XIV
- The Lodestone site
- La Station Mog
- FINAL FANTASY XIV: Libra Eorzea
- The FINAL FANTASY XIV Forum
・ The Square Enix Support Center

[Steps to confirm / Configure browser settings]

■ Windows
▽Internet Explorer 11
Please update to the latest version.
※ If security settings have been configured individually, please enable TLS 1.0, 1.1, and 1.2

▽ Internet Explorer 10 and earlier
1. Open "Internet Options"
(Tools> Internet Options)
2. Open the "Advanced" tab
3. Check the following boxes:
・ Use TLS 1.0
・ Use TLS 1.1
・ Use TLS 1.2
※ Depending on the version, there may be differences



▽ Firefox
Please update to the latest version.
※ If security settings have been configured individually, please enable TLS 1.0, 1.1, and 1.2

▽ Chrome
Please update to the latest version.
※ If security settings have been configured individually, please enable TLS 1.0, 1.1, and 1.2

■ Mac OS X
▽ Safari
If you cannot access the services normally, please update your browser and operating system to the latest version.

▽ Chrome
If you cannot access the services normally, please update your browser to the latest version.

■ Smartphone
▽iOS Safari
If you cannot access the services normally, please update your browser and operating system to the latest version.

▽All Android browsers
If you cannot access the services normally, please update your operating system to the latest version.



■ Game consoles.
If you cannot access the services normally, please update your console to the latest version of the operating system.
Sony Computer Entertainment system: System update.

 



Add a comment from FFXIV - Abandonment of SSL 3.0
Comment sent successfully! We will review it in the next few hours.